Current Dir: /snap/core22/2955/etc/

[DIR]  apparmor [ delete | rename ]
[DIR]  apparmor.d [ delete | rename ]
[DIR]  ca-certificates [ delete | rename ]
[DIR]  cloud [ delete | rename ]
[DIR]  cron.d [ delete | rename ]
[DIR]  dbus-1 [ delete | rename ]
[DIR]  default [ delete | rename ]
[DIR]  depmod.d [ delete | rename ]
[DIR]  dhcp [ delete | rename ]
[DIR]  gss [ delete | rename ]
[DIR]  ifplugd [ delete | rename ]
[DIR]  init.d [ delete | rename ]
[DIR]  iproute2 [ delete | rename ]
[DIR]  ld.so.conf.d [ delete | rename ]
[DIR]  libnl-3 [ delete | rename ]
[DIR]  logrotate.d [ delete | rename ]
[DIR]  modprobe.d [ delete | rename ]
[DIR]  modules-load.d [ delete | rename ]
[DIR]  netplan [ delete | rename ]
[DIR]  network [ delete | rename ]
[DIR]  pam.d [ delete | rename ]
[DIR]  plymouth [ delete | rename ]
[DIR]  polkit-1 [ delete | rename ]
[DIR]  profile.d [ delete | rename ]
[DIR]  python3.10 [ delete | rename ]
[DIR]  rsyslog.d [ delete | rename ]
[DIR]  security [ delete | rename ]
[DIR]  skel [ delete | rename ]
[DIR]  ssh [ delete | rename ]
[DIR]  ssl [ delete | rename ]
[DIR]  sudoers.d [ delete | rename ]
[DIR]  sysctl.d [ delete | rename ]
[DIR]  system-image [ delete | rename ]
[DIR]  systemd [ delete | rename ]
[DIR]  udev [ delete | rename ]
[DIR]  ufw [ delete | rename ]
[DIR]  update-motd.d [ delete | rename ]
[DIR]  vim [ delete | rename ]
[DIR]  wpa_supplicant [ delete | rename ]
[DIR]  writable [ delete | rename ]
[DIR]  X11 [ delete | rename ]
[DIR]  xdg [ delete | rename ]
[FILE] .pwd.lock [ edit | delete | rename ]
[FILE] adduser.conf [ edit | delete | rename ]
[FILE] bash.bashrc [ edit | delete | rename ]
[FILE] bash_completion [ edit | delete | rename ]
[FILE] bindresvport.blacklist [ edit | delete | rename ]
[FILE] ca-certificates.conf [ edit | delete | rename ]
[FILE] crypttab [ edit | delete | rename ]
[FILE] deluser.conf [ edit | delete | rename ]
[FILE] e2scrub.conf [ edit | delete | rename ]
[FILE] environment [ edit | delete | rename ]
[FILE] ethertypes [ edit | delete | rename ]
[FILE] fstab [ edit | delete | rename ]
[FILE] group [ edit | delete | rename ]
[FILE] gshadow [ edit | delete | rename ]
[FILE] host.conf [ edit | delete | rename ]
[FILE] hostname [ edit | delete | rename ]
[FILE] hosts [ edit | delete | rename ]
[FILE] hosts.allow [ edit | delete | rename ]
[FILE] hosts.deny [ edit | delete | rename ]
[FILE] inputrc [ edit | delete | rename ]
[FILE] issue [ edit | delete | rename ]
[FILE] issue.net [ edit | delete | rename ]
[FILE] ld.so.cache [ edit | delete | rename ]
[FILE] ld.so.conf [ edit | delete | rename ]
[FILE] legal [ edit | delete | rename ]
[FILE] libaudit.conf [ edit | delete | rename ]
[FILE] localtime [ edit | delete | rename ]
[FILE] login.defs [ edit | delete | rename ]
[FILE] lsb-release [ edit | delete | rename ]
[FILE] machine-id [ edit | delete | rename ]
[FILE] mime.types [ edit | delete | rename ]
[FILE] modules [ edit | delete | rename ]
[FILE] motd [ edit | delete | rename ]
[FILE] mtab [ edit | delete | rename ]
[FILE] netconfig [ edit | delete | rename ]
[FILE] nsswitch.conf [ edit | delete | rename ]
[FILE] os-release [ edit | delete | rename ]
[FILE] passwd [ edit | delete | rename ]
[FILE] profile [ edit | delete | rename ]
[FILE] protocols [ edit | delete | rename ]
[FILE] resolv.conf [ edit | delete | rename ]
[FILE] rpc [ edit | delete | rename ]
[FILE] services [ edit | delete | rename ]
[FILE] shadow [ edit | delete | rename ]
[FILE] shells [ edit | delete | rename ]
[FILE] subgid [ edit | delete | rename ]
[FILE] subuid [ edit | delete | rename ]
[FILE] sudo.conf [ edit | delete | rename ]
[FILE] sudoers [ edit | delete | rename ]
[FILE] sudo_logsrvd.conf [ edit | delete | rename ]
[FILE] timezone [ edit | delete | rename ]
[FILE] ucf.conf [ edit | delete | rename ]
[FILE] xattr.conf [ edit | delete | rename ]

Viewing: /snap/core22/2955/etc/protocols

# Internet (IP) protocols
#
# Updated from http://www.iana.org/assignments/protocol-numbers and other
# sources.
# New protocols will be added on request if they have been officially
# assigned by IANA and are not historical.
# If you need a huge list of used numbers please install the nmap package.

ip	0	IP		# internet protocol, pseudo protocol number
hopopt	0	HOPOPT		# IPv6 Hop-by-Hop Option [RFC1883]
icmp	1	ICMP		# internet control message protocol
igmp	2	IGMP		# Internet Group Management
ggp	3	GGP		# gateway-gateway protocol
ipencap	4	IP-ENCAP	# IP encapsulated in IP (officially ``IP'')
st	5	ST		# ST datagram mode
tcp	6	TCP		# transmission control protocol
egp	8	EGP		# exterior gateway protocol
igp	9	IGP		# any private interior gateway (Cisco)
pup	12	PUP		# PARC universal packet protocol
udp	17	UDP		# user datagram protocol
hmp	20	HMP		# host monitoring protocol
xns-idp	22	XNS-IDP		# Xerox NS IDP
rdp	27	RDP		# "reliable datagram" protocol
iso-tp4	29	ISO-TP4		# ISO Transport Protocol class 4 [RFC905]
dccp	33	DCCP		# Datagram Congestion Control Prot. [RFC4340]
xtp	36	XTP		# Xpress Transfer Protocol
ddp	37	DDP		# Datagram Delivery Protocol
idpr-cmtp 38	IDPR-CMTP	# IDPR Control Message Transport
ipv6	41	IPv6		# Internet Protocol, version 6
ipv6-route 43	IPv6-Route	# Routing Header for IPv6
ipv6-frag 44	IPv6-Frag	# Fragment Header for IPv6
idrp	45	IDRP		# Inter-Domain Routing Protocol
rsvp	46	RSVP		# Reservation Protocol
gre	47	GRE		# General Routing Encapsulation
esp	50	IPSEC-ESP	# Encap Security Payload [RFC2406]
ah	51	IPSEC-AH	# Authentication Header [RFC2402]
skip	57	SKIP		# SKIP
ipv6-icmp 58	IPv6-ICMP	# ICMP for IPv6
ipv6-nonxt 59	IPv6-NoNxt	# No Next Header for IPv6
ipv6-opts 60	IPv6-Opts	# Destination Options for IPv6
rspf	73	RSPF CPHB	# Radio Shortest Path First (officially CPHB)
vmtp	81	VMTP		# Versatile Message Transport
eigrp	88	EIGRP		# Enhanced Interior Routing Protocol (Cisco)
ospf	89	OSPFIGP		# Open Shortest Path First IGP
ax.25	93	AX.25		# AX.25 frames
ipip	94	IPIP		# IP-within-IP Encapsulation Protocol
etherip	97	ETHERIP		# Ethernet-within-IP Encapsulation [RFC3378]
encap	98	ENCAP		# Yet Another IP encapsulation [RFC1241]
#	99			# any private encryption scheme
pim	103	PIM		# Protocol Independent Multicast
ipcomp	108	IPCOMP		# IP Payload Compression Protocol
vrrp	112	VRRP		# Virtual Router Redundancy Protocol [RFC5798]
l2tp	115	L2TP		# Layer Two Tunneling Protocol [RFC2661]
isis	124	ISIS		# IS-IS over IPv4
sctp	132	SCTP		# Stream Control Transmission Protocol
fc	133	FC		# Fibre Channel
mobility-header 135 Mobility-Header # Mobility Support for IPv6 [RFC3775]
udplite	136	UDPLite		# UDP-Lite [RFC3828]
mpls-in-ip 137	MPLS-in-IP	# MPLS-in-IP [RFC4023]
manet	138			# MANET Protocols [RFC5498]
hip	139	HIP		# Host Identity Protocol
shim6	140	Shim6		# Shim6 Protocol [RFC5533]
wesp	141	WESP		# Wrapped Encapsulating Security Payload
rohc	142	ROHC		# Robust Header Compression

Upload File: